عدم شناسایی COM در ارتباط USB به USART

بالاخره یه درایور پیدا کردم.
اینو نصب کنید کامل حل میشه.
الان تست کردم هم com میده هم رسیو و سند.
مشکلشم سر نوع چیپ و فیک بودنشونه

دانلود

@Mehrad#930 کارم با لینکا نشد مهندس
قسمت چیپ کابل رو باز کردم و درایور اون چیپو اگه اشتباه نکرده باشمم گرفتم و نصب کردم اما باز همون آش و همون کاسه.
این تصاویرش شاید بکار بیاد و بشه کاری کرد یا نکته ای توش باشه.


بالاخره یه درایور پیدا کردم.
اینو نصب کنید کامل حل میشه.
الان تست کردم هم com میده هم رسیو و سند.
مشکلشم سر نوع چیپ و فیک بودنشونه.

@788#957 نه. این فایل زیپ داخلش یه فایل نصبی هست که درایور رو واستون نصب میکنه ولی فک کنم اشتباهی تهش زده بین
شما اونو پاک کن بنویس zip.
مجدد براتون فرستادم فایله.
تغذیه نیاز ندارید برای کابل
شما وقتی کابل رو به سیستم وصل کنید فقط نیاز دارید سند و رسیو کنید. نیازی به تغذیه واسه جایی نیست و اون دو تا سرش آزاده.
فوق فوقش اینه که شما gnd کابل رو به gnd منبع تغذیه بردتون وصل میکنید که میگید مجزا گرفتین و تمام.

[upl-file uuid=b4616aee-9e9e-4006-b7c5-88cb92487b7b size=3MB]pl2303-prolific-gps-1013-20090319.exe[/upl-file]

با سلام،
با توجه به عکسی که فرستادید، سیستم شما این COM رو نشناخته. من اون متنی که نوشته جلوی دیوایس رو سرچ کردم. به نظر میاد که ویندوز ۱۰ این چیپ رو پشتیبانی نمی کنه. باید از درایور های قدیمی تر استفاده کنید. به نظر میاد که این لینک ها میتونه کمک کنه:
لینک ۱
اینک ۲

البته که کلا بهتر هست که از یکی از مبدل های با چیپ های ft232 و یا ch340 استفاده می کردید. این مبدل شما از یک چیپ خیلی قدیمی استفاده می کنه که ویندوز ۱۰ ازش به صورت پیشفرض پشتیبانی نمی کنه.

@788#951 سلام جناب افتخاری
درست میفرمایید ولی تمام اینکارا رو کردم.
حذف کردم
آپدیت کردم
درایورای دو تا چیپ اونیکیو هم زدم اما متاسفانه همچنان همینو مینویسه و مشکل پابرجاست

ممنون از پاسختون

اهان.من مشکل شناساییم حل شد.ولی اصلاریلترم و پاتی کار نمیکنن.خیلی گنگن.از کابل هم استفاده میکنم.اما میبینم که شما با چیپ هم مشکل دارید.راه حل اخر چیه؟منم انگار rx کابلم مشکل داره.

فایل با پسوند bin هست جناب.جایی باید کپی بشه؟
من vcc /gnd رو از جایی غیر از کابل گرفتم مشکل سند و ریسیو حل شد.حالا این فایل چیه؟شاید دیگه مشکل تغذیه کابل هم درست بشه

با سلام
وقتتون بخیر
در اولین جلسه ی استفاده از tx میکرو وقتی کابل USB to USARTرو وصل میکنم به سیستم برای من آدرس COM اون رو نمینویسه.
فقط از توی تنظیماتش یجا COM6 نوشته و زمانیکه توی puTTY وارد میکنم اونو شناسایی نمیکنه و میزنه که نمیتونه کانکت شه.
درایور ft232 و ch340 هم نصب کردم اما فایده ای واسم نداشته.
چکار کنم؟ آیا درایور خاصی باید نصب کنم؟

چیپ استفاده شده در مبدل شما خیلی قدیمی هست و ویندوز ۱۰ دیگه ازش پشتیبانی نمی کنه. به نظرم یا از ویندوز ۷ استفاده کنید. یا مبدل رو عوض کنید و یا سعی کنید با سرچ کردن متنی که در device manager نشون داده میشه توی اینترنت به جواب برسید.

@788#964 خواهش میکنم.

اساتید محترم لطف میکنید جواب بدین
از برنامه آموزشی عقب افتادم
ممنون میشم

کسی اطلاعاتی داره راهنماییمون کنه؟
از آموزش عقب افتادیم عزیزان

@788#953 @Mehrad والا فعلا که به نتیجه ای نرسیدم
تنها چیزیکه به ذهنم میرسه آردوینو هستش که به عنوان یه واسط استفاده کنیم
مثلا بزنیم هر چی اومد بگیر و برامون بفرست
تو تمرینات یه چیزی تو این مایه ها داشتیم
ببینم جناب مهندس معین پیشنهاد میدن یا نه

ممنون داداش.نه اخه برد پروگرمر من تغذیه برا پروگرم روی برد برد نداره.برا همین از کابل استفاده میکردم.که مشکل همینجا بود

من هم همین مشکلو داشتم.جناب مهندس خب قطعا اطلاع بیشتری دارن.بنظرم شما روی همین درایور کلیک راست کنید گزینه اپدیت رو بزنید و از کامپیوتر خودتتون درایور های قدیمی تر رو نصب کنید.من این راه حل جواب داد برام.